All in One SEO and OptinMonster Plugins Updated for Security Patch
access_time
hourglass_empty
person_outline

All in One SEO and OptinMonster Plugins Updated for Security Patch

Severe vulnerabilities have been identified in All in One SEO (between versions 4.0.0 and 4.1.5.2) and OptinMonster (versions 2.6.4 and below) WordPress plugins. People with minimal rights, such as subscribers or registered users, could take advantage of these vulnerabilities and gain access to privileged information, such as usernames and passwords, from the database of affected websites. 

What Did Hostinger Do to Protect My Websites?

Do I Need to Do Anything Else to Protect My Website From This Vulnerability?

If you think that your website could have been affected, we recommend changing passwords of your administrative accounts and WordPress databases, as well as removing suspicious accounts, plugins, or files.

The author

Author

Ieva Tamošiūnė / @ievatamosiune

Brand Communication Manager @ Hostinger

Related stories

Leave a reply

Please fill the required fields.Please accept the privacy checkbox.Please fill the required fields and accept the privacy checkbox.

Comment

Name*

Email*

Thank you! Your comment has been successfully submitted. It will be approved within the next 24 hours.

Become a part of Hostinger now!