Patchstack Is Partnering With Hostinger to Make WordPress Safer

Patchstack Is Partnering With Hostinger to Make WordPress Safer

At Hostinger, we take security incredibly seriously. That’s why we’ve taken extra steps to ensure our WordPress sites are even more secure. We’re partnering with Patchstack, an advanced security tool that identifies security vulnerabilities in WordPress plugins

Patchstack checks the status of WordPress plugins, themes, and core versions. It alerts users when it identifies possible security issues that might result in websites being compromised. Users have the option to update any vulnerable components to the last safe version. Patchstack will be accessible via hPanel. 

hpanel preview of security

Plugin Vulnerabilities Pose a Huge Security Risk

Plugins and themes accounted for 99.42% of reported WordPress vulnerabilities last year. It is also a growing risk — in 2021, the number of reported vulnerabilities increased by 150%

With WordPress powering more than 40% of the web, this partnership will significantly impact driving awareness of these security issues, making the web a safer place for everybody.

About Patchstack

Patchstack is security software that detects vulnerabilities in open-source components such as WordPress plugins, themes, and WordPress core. Patchstack owns the leading WordPress vulnerability database and runs the first bug bounty program for WordPress plugins.

Author
The author

Tom T.

Tom is a creative copywriter and passionate blogger. He loves running and curry in equal measure.